添加依赖报错

under Android  tag     Published on May 17th , 2021 at 02:18 pm

INFO: Configuration 'compile' is obsolete and has been replaced with 'implementation' and 'api'.

把 classpath 'com.android.tools.build:gradle:x.x.x' 版本改成安装版本。

然后会:

Configuration 'compile' is obsolete and has been replaced with 'implementation' and 'api'.

compile 换成 implementation 就好了。


本文由 surface 创作,采用 知识共享署名4.0 国际许可协议进行许可,转载前请务必署名
  文章最后更新时间为:September 29th , 2021 at 04:38 pm
分享到:Twitter  Weibo  Facebook